TR7 & TR8 Mailing List

No Ignition spark with MSD dizzy and 6A

0 Members and 1 Guest are viewing this topic.

Michael Madden

No Ignition spark with MSD dizzy and 6A
« on: February 11, 2016, 07:28:16 PM »
Greetings to all and happy early spring,



Itbs finally warmed up enough for me to stand out checking why I donbt

seem to be getting spark and where my problem is.



Took my son for a ride in the 8 to run errands when he was here during

Christmas and went to let him use the car the next day to get to a dentist

appointment and b& no worky-jerky!



I have MDS distributor and the 6A module, I just followed the procedure

testing the module and coil, the module seems to be good as per results,

however shouldnbt I be getting a 12v+ reading on one side of the

coil?Distributor looks good still - nothing obvious except the start of build

up at rotor & cap contacts. I just know Ibm missing something simple.



Any suggestions?

Thanks in advance



Michael

MMM

--

.

Archives provided courtesy  http://www.triumphwedgeowners.org



Major Tom

Re: No Ignition spark with MSD dizzy and 6A
« Reply #1 on: February 12, 2016, 10:27:19 AM »
>

>Greetings to all and happy early spring,

>

>Itbs finally warmed up enough for me to stand out checking why I donbt

>seem to be getting spark and where my problem is.

>

>Took my son for a ride in the 8 to run errands when he was here during

>Christmas and went to let him use the car the next day to get to a dentist

>appointment and b& no worky-jerky!

>

>I have MDS distributor and the 6A module, I just followed the procedure

>testing the module and coil, the module seems to be good as per results,

>however shouldnbt I be getting a 12v+ reading on one side of the

>coil?Distributor looks good still - nothing obvious except the start of build

>up at rotor & cap contacts. I just know Ibm missing something simple.

>

>Any suggestions?

>Thanks in advance

>

>Michael

>MMM

>--

>.

>Archives provided courtesy  http://www.triumphwedgeowners.org



Carpe Beerum (seize the beer)  

--

.

Archives provided courtesy  http://www.triumphwedgeowners.org

Michael Madden

Re: No Ignition spark with MSD dizzy and 6A
« Reply #2 on: February 13, 2016, 02:44:51 PM »
Nothing says they care like your very own limerick HAHAHA. Thanks :) .

anywayb&.



I am using the MSD Blaster2 coil in fact its a new one because I suspected the

other one to have gone bad. Finding oil all over the top of the coil and end

of the wire I figured it (the coil) threw up and died.



As mentioned with testing the 6A as suggested, I got spark through the coil

and wire to a grounding point as I shorted out the wires of the 6A. However,

as I crank the engine and using my inline spark tester I do not see any spark

coming from the coil.



I think Ibll take the coil down to parts store to have THEM test it and see

whatbs up from there.





MMM





>

Michael Madden

Re: No Ignition spark with MSD dizzy and 6A
« Reply #3 on: February 13, 2016, 03:58:35 PM »
Yes I am using the MSD distributor, just got back from parts store with a new

coil lead to test in case my current one developed a break or what ever.



Still no spark from coil as I crank. Took coil down with me and had them test

it, really thought they would have something better than what I have to test

with but they confirmed (which what little knowledge of Life they had in

general).



Hhhhhmmm beginning to wonder if my 6A unit is bad after all.



MMM





>

Major Tom

Re: No Ignition spark with MSD dizzy and 6A
« Reply #4 on: February 13, 2016, 06:55:45 PM »
Mike ignored the face of the obvious

In hopes it would be Mobius

but the facts still remain

the answer's quite plain

it is off the dizzy circumference



Common' Mike... you get spark by playing with 12V

to the 6a but, not from the dizzy.  And you think it is the coil or the 6a?



Really?



There is this fellow named Mike

who would try with  his mite

to get a spark to the plug

when the issue's no bug

cause the dizzy's not firing it right



Comm